Toshiba network problem

Toshiba network problem

Postby roberthans on Tue Mar 14, 2017 2:33 am

Hello,
I have a very strange problem with eStudio 351c I use as network printer. It was printing fine till few days ago, now suddenly stop printing. The copier and the scanner works fine so it's not cable problem. I use a static IP and it ping fine as well, everything seems OK but when I send doc to print they disappear (Windows tell me the printer is in "error status") but there is no error in the printer etc.
I tried everything, reinstalling drivers, changing the IP address, the cable, TCP or localport (also direct USB cable not working) enabling/disabling SNMP, clear the spool and more, but still not printing.
Other printers are working fine, I guess it's some configuration problem or something broke in the printer. Anybody has an idea what could happen?

Thank You!


About Me:
I'm new in this forum, I have worked with multiple firms
You can check Video Production Cost one of my work.
roberthans
 
Posts: 18
Joined: Mon Mar 06, 2017 5:55 am

Return to General Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron


Search Below



Copyright 2017 TypoBounty LLC, Patents Pending, All Rights Reserved.

Copyright 2013